swingx
  1. swingx
  2. SWINGX-1500

1.6.3: sources and javadoc missing in swingall Maven build products

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.6.3
    • Fix Version/s: 1.6.4
    • Component/s: www
    • Labels:
      None

      Activity

      Karl Schaefer added a comment -

      Well, this seems to be solved. I have 1.6.4 in the Maven staging area on java.net, but no one is giving feedback to confirm that everything is as expected. Once that occurs, it takes no time at all to actually release the code.

      kleopatra added a comment -

      yeah, have seen it and tweeted and got retweeted - but for some reason nobody seems to be interested enough to check it Would do it myself, but not on a real computer currently and not anyway not using maven, that wouldn't help much. The sizes of the artefacts look good enough, so we could be daring and just throw it out?

      Anyway, great job

      Cheers
      Jeanette

      Karl Schaefer added a comment -

      Confirmed by forum reporters to be fixed in our latest Maven efforts.


        People

        • Assignee:
          Karl Schaefer
          Reporter:
          kleopatra
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: