swingx
  1. swingx
  2. SWINGX-193

JXTable column header not changing on mouseover

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.9.0
    • Fix Version/s: 0.9.0
    • Component/s: Table
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: PC

    • Issuezilla Id:
      193

      Description

      Using swingx and swinglabs-demos dated from Oct 22, 2005 on WinXP

      Run swinglabs-demos
      Select Extended Tables... demo
      Mouse over the column headers.
      The column headers do not have the rollover effect.

        Activity

        kleopatra added a comment -

        sounds like the last open point of:

        https://jdnc.dev.java.net/issues/show_bug.cgi?id=169

        no way to close this as a duplicate of an issue in another project, so I leave
        it open here - this way it's more visible anyway

        Jeanette

        kleopatra added a comment -

        Target: POST-1.0

        I expect it work correctly once we moved to Mustang sorting

        Jeanette

        kleopatra added a comment -


        looks working (for winXP)


          People

          • Assignee:
            kleopatra
            Reporter:
            anns97
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: