swingx
  1. swingx
  2. SWINGX-24

DatePicker drop down not keyboard navigable - accessibility

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 0.9.0
    • Fix Version/s: 0.9.0
    • Component/s: Calendar
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      24

      Description

      In the swinglabs-demos (June 9, 2005) DatePicker panel, the resulting dropdown
      is not keyboard navigable.

        Activity

        anns97 added a comment -

        duplicate of 23. not sure how to close this issue.

        dmouse added a comment -

        The popup code needs to be modified to not popdown when the keyboard is being
        used. Might need to trigger off another event.

        dmouse added a comment -

        Assigned to me.

        dmouse added a comment -

        Should be fixed with a commit from a few weeks ago.


          People

          • Assignee:
            dmouse
            Reporter:
            anns97
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: