Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      163

      Description

      The form is bad. See the attachment for a screen snapshot of the problem.

        Activity

        Byron Nevins added a comment -

        Created an attachment (id=9)
        Bad Form screenshot

        raccah added a comment -

        I don't have this problem and neither does Siraj, as far as I know. Do you
        have the matisse update (swing-layout 1.0.1 jar)? Perhaps it is because you
        are using the older version?

        raccah added a comment -

        Byron, please check if the problem is version of the gui builder.

        Byron Nevins added a comment -

        I have swing-layout-1.0.jar in C:\dev\nb\platform6\modules\ext

        How do I get 1.0.1? NB UpdateCenter doesn't have it???

        raccah added a comment -

        Try following the instructions here: <http://form.netbeans.org/JavaOne/>


          People

          • Assignee:
            Byron Nevins
            Reporter:
            Byron Nevins
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: