Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      212

      Description

      Scenario:

      Fresh build, run UC with VPN & Proxy Server
      Click on Portal
      ERROR: "Not able to get hold of installed modules"

      Note that Portal checkbox is checked even though there is no way it can be
      installed. There is a logical error in the code. Here it is simplified from
      UCTableModel.setValueAt()

      setValueAt()
      {
      Set the checkbox to the new value; // ignores the possibility of failure

      try

      { getRowsForModuleDependencies(module); // this throws an exception every time for me. }

      catch
      {
      show the "not able to get hold of Modules" message

        Activity

        Byron Nevins added a comment -

        ...

            • This issue has been marked as a duplicate of 211 ***

          People

          • Assignee:
            raccah
            Reporter:
            Byron Nevins
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: