Currently, we have "Web Developer Pack" module. Under that, we have "Sun Web
Developer Pack". We should use a better name for the group. I don't think we
should use "Pack" in the module name since we may have samples and blueprints
also down the road. How about using something like "Web 2.0" or "Web Application
Development" or simply "Web"?
You may look at NetBeans for other examples.