updatecenter
  1. updatecenter
  2. UPDATECENTER-275

BETA: remove download completed window after startup

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      275

      Description

      Currently (3/20 build), if you start the Update Center tool, a "Download
      Completed" status window shows up. From the user expreience perspective, this is
      very confusing since no download was initiated. Please remove this.

        Activity

        Nazrul added a comment -

        Duplicate of 252

            • This issue has been marked as a duplicate of 252 ***

          People

          • Assignee:
            Byron Nevins
            Reporter:
            Nazrul
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: