Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: core
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      284

      Description

      UC is installed in C:\UC
      GF is installed in c:\AS

      I installed ee-samples. I don't know where it got installed.
      When I choose ee-samples on the installed software tab and press uninstall the
      following happens:

      The progress bar says "uninstallation failed for com.sun.javaee.samples/1"

        Activity

        Nazrul added a comment -

        Satish -> Snjezana

        Snjezana Sevo-Zenzerovic added a comment -

        I believe this was due to the fact that GF location was not correctly populated
        in config.xml since I can't reproduce it either on standalone UC build/setup
        with populated GF location or in UC client integrated into Glassfish.

        Byron, I'll close this as "works for me", please verify that you don't see it
        anymore with correct config.xml.

        Byron Nevins added a comment -

        Here is what happens if the user, like me, doesn't have the GF installation
        setup properly:

        The installation is done who-knows-where. I could not find it.
        This is the first bug – UC doesn't notice or care that there is no Gf
        installation available.

        The second bug is that UC presumably installed it somewhere yet it can't fnd
        it in order to do an uninstall.

        Byron Nevins added a comment -

        .


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            Byron Nevins
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: