Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: core
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      288

      Description

      Once in a while, when I click on "Check for Updates" button, I see the following
      error...

      C:\uc\bin>updatetool.bat
      [Fatal Error] :101:87: XML document structures must start and end within the
      same entity.

      I am filing this bug so that we can investigate this issue.

      Could it be that we are trying to write to the catalog (server.xml) before it
      has been fully downloaded?

        Activity

        Byron Nevins added a comment -

        dupe

            • This issue has been marked as a duplicate of 207 ***

          People

          • Assignee:
            rp100353
            Reporter:
            Nazrul
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: