updatecenter
  1. updatecenter
  2. UPDATECENTER-305

updatetool.bat should not hold onto terminal window

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: PC

    • Issuezilla Id:
      305

      Description

      When you lauch the updatetool.bat from Windows XP, the GUI holds onto the
      terminal window (for lack of better terminology).

      The relationship is maintained such that if you close the terminal, the GUI
      closes as well.

      These processes should be separated.

      Also, if you double-click on the updatetool.bat file, the terminal window should
      not appear at all (just the GUI).

        Activity

        raccah added a comment -

        Snjezana owns this part

        Snjezana Sevo-Zenzerovic added a comment -

        This is duplicate of 150, marking as such.

            • This issue has been marked as a duplicate of 150 ***

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            locolobo
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: