Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      307

      Description

      Sometimes you click the select/unselect box and nothing happens – i.e. it
      doesn't select or unselect.

      I suspect it is the bizarre and not strictly correct use of the "mousePressed"
      flag in Renderers.java

      note: this is a pre-existing bug I discovered while researching #182 – it was
      NOT caused by the fix for 182.

      Somebody else (Nolan, Steve, RR) – please verify the bug...

        Activity

        raccah added a comment -

        No longer an issue with the changes for issue 292 - select all checkbox has been
        replaced with a select all button which does not "goof off".


          People

          • Assignee:
            raccah
            Reporter:
            Byron Nevins
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: