Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Incomplete
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      364

      Description

      Since enhancement 700 is not going to be addressed in time for GlassFish v3 FCS,
      it would be nice to at least get a warning dialog implemented in updatetool GUI.
      Before the start of upgrade transaction, updatetool should warn users to stop
      any processes which may use packages which are being upgraded before proceeding
      with the upgrade.

        Activity

        Hide
        Snjezana Sevo-Zenzerovic added a comment -

        Sorry, this should have been filed under updatecenter2 project...

        Show
        Snjezana Sevo-Zenzerovic added a comment - Sorry, this should have been filed under updatecenter2 project...

          People

          • Assignee:
            raccah
            Reporter:
            Snjezana Sevo-Zenzerovic
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: