Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: B44
    • Fix Version/s: B45
    • Component/s: updatetool
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,982

      Description

      As part of avoiding auto-conversion of old pkg(5) image catalogs to new format,
      the updatetool in B44 ignores last selected image, cwd image and image where
      current python is executing from at startup. Only last selected image out of
      this gets picked up since it is in the full image-list.

        Activity

        Tom Mueller added a comment -
            • Issue 1985 has been marked as a duplicate of this issue. ***
        mnsingh added a comment -

        cwd behaviour has been implemented in rev. 2638.

        mnsingh added a comment -

        Restart issue fixed in rev. 2700 by re-adding sys.executable as a default
        conversion target.

        nouar38 added a comment -

        Open Solaris sparc 2009.06 & updatetool B45.2700: verified the current image
        from where the updatetool script is launched is here and focused.

        faouzia added a comment -

        Verified on Windows7

        So, marking this issue as Verified as it was also verified by Nouar on Open Solaris


          People

          • Assignee:
            mnsingh
            Reporter:
            mnsingh
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: