updatecenter2
  1. updatecenter2
  2. UPDATECENTER2-2001

unregistering the notifier shows a missing line error

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: B44
    • Fix Version/s: not determined
    • Component/s: notifier
    • Labels:
      None
    • Environment:

      Operating System: Mac OS X
      Platform: Macintosh

    • Issuezilla Id:
      2,001

      Description

      on Mac with B44, when I tried to unregister the notifier, there is a missing
      error displayed. This error is not displayed when --force option is used

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --register

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --unregister
      ./updatetoolconfig: line 413: [: missing `]'

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --unregister --force

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --unregister
      ./updatetoolconfig: line 413: [: missing `]'
      updatetoolconfig: Update Tool Desktop Notifier not registered.

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --register

      dhcp-cblr03-250-254:bin kumardasari$ ./updatetoolconfig --unregister --force

        Activity

        lalithasaroja added a comment -
            • This issue has been marked as a duplicate of 1994 ***

          People

          • Assignee:
            Chris Kasso
            Reporter:
            lalithasaroja
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: