Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0-MS15
    • Fix Version/s: 2.0-MS15-RC4
    • Component/s: updatetool
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      695

      Description

      Mirror issue for GF issue https://glassfish.dev.java.net/issues/show_bug.cgi?id=6280

      quote:

      Build: GFv3Prelude build 25
      OS: Windows Vista Business

      updatetool from the zip bundle has duplicated images (Application Images).

      Install (i.e unzip) glassfishv3-prelude and updatetool from the zip bundle,
      remove the entire glassfishv3-prelude directory and reinstall (i.e. unzip and
      install updatetool again).

      Note: zip bundle only. The updatetool from the installer bundle does not have
      this issue. I made sure that no python and updatetool processes were running
      and the install (unzipped) glassfishv3-prelude directory is completely removed.
      However, the second image still shows up. Is there a hidden file somewhere?

      Steps to reproduce:
      -------------------
      1) unzip the zip bundle
      2) cd glassfishv3-prelude\bin
      3) Invoke .\updatetool
      4) Type "y" to install
      5) Invoke .\updatetool again to launch the tool
      6) Quit updatetool
      7) Repeat steps 1-5 again
      8) Observe that there are two identical installed images

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        ...

        mnsingh added a comment -

        This might be the same issue as 571 which was closed as it could not be
        reproduced. This new report is providing an alternate method of reproducing this.

        Tom Mueller added a comment -

        Intended for RC4 per iteam in 9/30.

        mnsingh added a comment -

        Fixed in rev 1231 in trunk and rev 1230 in B15 branch.

        lalithasaroja added a comment -

        Verified on Windows Vista(VM) with GlassfishV3 prelude b28 and MS15RC4.I tried
        the scenario but couldnt see duplicate images

        nouar38 added a comment -

        change status to Verified


          People

          • Assignee:
            mnsingh
            Reporter:
            Snjezana Sevo-Zenzerovic
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: