VisualVM
  1. VisualVM
  2. VISUALVM-287

Eclipse freezes when being profiled - and never returns

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1.1
    • Fix Version/s: not determined
    • Component/s: code
    • Labels:
      None
    • Environment:

      Operating System: Windows 2000
      Platform: All

    • Issuezilla Id:
      287

      Description

      When starting profiling on running local Eclipse
      (org.eclipse.equinox.launcher.Main), Eclipse freezes and never comes back again

      • even when closing JVisualVM, Eclipse keeps freezed and its process must be killed.

        Activity

        thurka added a comment -

        I am not able to reproduce it.


          People

          • Assignee:
            Unassigned
            Reporter:
            mhilpert
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: