VisualVM
  1. VisualVM
  2. VISUALVM-439

Cannot launch two version visualvm in the same windows os.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Works as designed
    • Affects Version/s: 1.3
    • Fix Version/s: dev
    • Component/s: code
    • Labels:
      None

      Description

      In some cases, we want to launch two instance of visualvm in the same windows desktop, e.g. I want to launch both 1.2.1 and 1.3.1 because I only install some plug-ins in 1.2.1. However, visualvm does not support it, so I can only launch either 1.2.1 or 1.3.1, not both at same moment.

      Could you please fix it? thanks.

      David

        Activity

        thurka added a comment -

        It is possible to launch VisualVM 1.2.1 and VisualVM 1.3.1 and have them running at the same time.


          People

          • Assignee:
            thurka
            Reporter:
            David Liu
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: