Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.3
    • Fix Version/s: 1.3.5
    • Component/s: None
    • Labels:
      None
    • Environment:

      rhel-6.2

      Description

      when i try to export a given snapshot it's always save the output file as the process name rather then the name i give it in the save as dialog.

        Activity

        thurka added a comment -

        Can you, please, provide simple steps how to reproduce it? It works for me.

        leventefarkas added a comment -

        as you can see in the attachment i try to save a snapshot as xxx, but on the disk it always save as null.nps.

        anyway why the process call null i don't know.

        thurka added a comment -

        I can see the attachment, but I am still missing the steps. Can you provide them? Thanks.

        jsedlacek added a comment -

        Fixed on NetBeans side, tracked by http://netbeans.org/bugzilla/show_bug.cgi?id=207962.


          People

          • Assignee:
            jsedlacek
            Reporter:
            leventefarkas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: