webdav-jaxrs
  1. webdav-jaxrs
  2. WEBDAV_JAXRS-7

Naming Convention: depth() must be getDepth()

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: 1.2
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      7

      Description

      According to the usual naming convention, ActiveLock.depth() must be
      ActiveLock.getDepth() instead.

        Activity

        Hide
        mkarg added a comment -

        Fixed since 1.1.1. New method ActiveLock.getDepth() to correct it, deprecating
        legacy method ActiveLock.depth().

        Show
        mkarg added a comment - Fixed since 1.1.1. New method ActiveLock.getDepth() to correct it, deprecating legacy method ActiveLock.depth().

          People

          • Assignee:
            webdav-jaxrs-issues
            Reporter:
            mkarg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: