Issue Details (XML | Word | Printable)

Key: WEBSOCKET_SPEC-40
Type: Improvement Improvement
Status: Closed Closed
Resolution: Duplicate
Priority: Major Major
Assignee: Unassigned
Reporter: dannycoward
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
websocket-spec

Defer ability to subclass Endpoint to next version. Just rely on POJOs

Created: 17/Oct/12 07:32 PM   Updated: 29/Oct/12 11:05 PM   Resolved: 29/Oct/12 11:05 PM
Component/s: None
Affects Version/s: None
Fix Version/s: None

Time Tracking:
Not Specified

Tags:
Participants: dannycoward


 Description  « Hide

As summary. Some people think we should not have programmatic APIs for creating endpoints.



dannycoward added a comment - 29/Oct/12 11:05 PM

Closing because this is a duplicate of issue 14, so we will deal with the feedback there.