websocket-spec
  1. websocket-spec
  2. WEBSOCKET_SPEC-48

Clarify precedence of MessageHandler calling in the case where there are multiple handlers

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      For example, if there is an AsyncText, Text handlers added to the session - which gets called ?

      What happens if the incoming message is async and there is only a Text handler ? (should specify).

        Activity

        dannycoward added a comment -

        Duplicate of 39


          People

          • Assignee:
            dannycoward
            Reporter:
            dannycoward
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved: