wsit
  1. wsit
  2. WSIT-1083

With Metro STS, STSAttributeProvider values is not taked in the issued SAML 2.0 asertions

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: 1.5
    • Component/s: trust
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,083
    • Status Whiteboard:
      Hide

      1.5-candidate

      Show
      1.5-candidate

      Description

      With Metro STS, custom STSAttributeProvider values is not taken in the issued
      SAML 2.0 asertions

        Activity

        Hide
        jdg6688 added a comment -

        Change QA Contact

        Show
        jdg6688 added a comment - Change QA Contact
        Hide
        mmatula added a comment -

        Planning for 1.5.

        Show
        mmatula added a comment - Planning for 1.5.
        Hide
        jdg6688 added a comment -

        Fixed in both Metro 1.5 (1.4) branch and the trunk.

        Show
        jdg6688 added a comment - Fixed in both Metro 1.5 (1.4) branch and the trunk.
        Hide
        jdg6688 added a comment -

        Set Target Milestone to Metro 1.5.

        Show
        jdg6688 added a comment - Set Target Milestone to Metro 1.5.

          People

          • Assignee:
            jdg6688
            Reporter:
            jdg6688
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: