wsit
  1. wsit
  2. WSIT-1088

Integrate the latest JAX-WS 2.1.x into Metro 1.5

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.5
    • Component/s: jaxws-runtime
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,088
    • Status Whiteboard:
      Hide

      1.5-candidate

      Show
      1.5-candidate

      Description

      Need to integrate the latest JAX-WS 2.1.x into Metro 1.5 (METRO-1_4-BRANCH)

        Activity

        Hide
        mmatula added a comment -

        Planning for 1.5.

        Show
        mmatula added a comment - Planning for 1.5.
        Hide
        Martin Matula added a comment -

        this was addressed long time back

        Show
        Martin Matula added a comment - this was addressed long time back

          People

          • Assignee:
            Unassigned
            Reporter:
            mmatula
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: