xadisk
  1. xadisk
  2. XADISK-127

fileExists* methods can return false instead of throwing InsufficientPermissionOnFileException.

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.2.1
    • Fix Version/s: None
    • Component/s: filesystem
    • Labels:
      None

      Description

      Many Thanks to Steve for raising this via discussion thread at: http://groups.google.com/group/xadisk/browse_thread/thread/ca2c38602d5b14b0.

      fileExists* methods can return false instead of throwing InsufficientPermissionOnFileException, to be more in line with the Java's File exists method.

        Activity

        Nitin Verma added a comment -

          People

          • Assignee:
            Nitin Verma
            Reporter:
            Nitin Verma
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: