xwss
  1. xwss
  2. XWSS-37

Invalid key exception thrown in an encrypt scenario

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: Solaris
      Platform: Sun

    • Issuezilla Id:
      37

      Description

      It is observed that while executing an encrypt test, an invalid key exception is
      thrown in a solaris run.This test passed in Linux platform.Attached is the
      server and client configuration files.

        Activity

        kumarjayanti added a comment -

        Duplicate of issue 38

            • This issue has been marked as a duplicate of 38 ***

          People

          • Assignee:
            xwss-issues
            Reporter:
            Sreekanth
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: