Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1

      Description

      sort out a way to organize and track milestones and progress towards them

        Activity

        arshan added a comment -

        looks like issue got submitted twice

            • This issue has been marked as a duplicate of 2 ***

          People

          • Assignee:
            arshan
            Reporter:
            arshan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: