[GLASSFISH-16714] NLS-OLH is not translated in Upgrade Tool Created: 24/May/11  Updated: 11/Feb/13  Due: 24/May/11  Resolved: 11/Feb/13

Status: Closed
Project: glassfish
Component/s: l10n
Affects Version/s: 3.1.1_b05
Fix Version/s: None

Type: Bug Priority: Minor
Reporter: li.wu Assignee: gmurr
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

OS:OEL 5 w/32bit JDK 6
Server locale: fr_FR.UTF-8
Bundle: ogs-3.0.1-b22-unix-ml.sh; ogs-3.1.1-b05-unix-ml.sh
Browser: Firefox 3.6


Attachments: JPEG File upgrade_gui_fr.jpg    
Tags: 3_1-next, 3_1_1-scrubbed

 Description   

1. Install ogs-3.0.1-b22-unix-ml.sh, start glassfish;
2. Login application server and deploy an application for it;
3. Create a JDBC resouce and then stop glassfish;
4. Install ogs-3.1.1-b05-unix-ml.sh into a different directory.
5. Run 'asupgrade' to under new version path;
6. Check OLH in Upgrade Tool,it is unlocalized.


Generated at Thu May 28 02:37:29 UTC 2015 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.