[GLASSFISH-19217] 4.0 Integration for Eclipse /OEPE Created: 23/Oct/12  Updated: 03/May/13  Due: 14/Dec/12  Resolved: 03/May/13

Status: Resolved
Project: glassfish
Component/s: ide-integration
Affects Version/s: None
Fix Version/s: 4.0

Type: New Feature Priority: Major
Reporter: shreedhar_ganapathy Assignee: vince kraemer
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

Umbrella issue for IDE Integ for Eclipse.
Assigned to Vince for now.



 Comments   
Comment by vince kraemer [ 03/May/13 ]

There is a new version of the server adapter that supports GF 4. We have a version that works in Juno (the current version of Eclipse) and one that works in Kepler (the Eclipse release that will ship at the end of June).

The Kepler release of Eclipse also includes wizards to create Java EE 7 projects.

Generated at Thu Dec 08 12:28:56 UTC 2016 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.