[GLASSFISH-20186] Batch process : configuration document is not clear Created: 05/Apr/13  Updated: 15/May/13  Resolved: 15/May/13

Status: Resolved
Project: glassfish
Component/s: docs
Affects Version/s: 4.0_b83
Fix Version/s: 4.0_b84_RC1

Type: Bug Priority: Major
Reporter: RameshT Assignee: Gail Risdal
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

win7 - FF19 same on all other platform / browser.


Tags: admin-gui, batch-process, document

 Description   

Batch process configuration document page does not give any details.

document page :
=========================
Instance Name Cluster Name <--- wrong
The name of the GlassFish cluster or server instance to which the configuration applies. This is a read-only field.
Executor Service Lookup Name
XXX. <------- Wrong
Data Source Lookup Name
XXX. <------- Wrong

Related asadmin Commands
==============================

This is same for the all other batch document online help screens.



 Comments   
Comment by Gail Risdal [ 08/Apr/13 ]

Batch online help was not complete as of build 83.

Comment by Mike Fitch [ 10/Apr/13 ]

Accessible in current GlassFish builds.

The changes were included in main-docs build 4.0-b27, which started getting picked up by GlassFish builds as of revision 61152. This would appear in GlassFish nightly builds beginning 4Apr2013.

Comment by RameshT [ 12/Apr/13 ]

The issue is seen in build 84 ( promoted ) and build 85 ( nightly). Hence reopening the issue

Checked with latest build ( Build 84 Promoted ) and Build 85 (nightly ) . Both donot have the updated help document.

Issue 1 :

  • Batch job executions – help document does not given properly

Issue 2 :

  • Batch runtime configurations - throws 404 file not found

I have checked this in windows / OEL platforms with FF / IE browsers.

Comment by Alex Pineda [ 14/May/13 ]

Added Release Notes tag as this issue should be documented and communicated to the Glassfish users.

Comment by Mike Fitch [ 15/May/13 ]

This issue was resolved when originally noted. A different bug, GLASSFISH-20301, caused all online help pages to throw error 404 (except pages that were already in the browser's cache, and that was old content in this case).

When that issue was resolved on 14Apr2013, the online help began to be displayed again.

I have confirmed that this issue is fixed the latest build 89 nightly.

I am removing the release note tag as this issue is resolved.

Generated at Sun Apr 19 15:04:21 UTC 2015 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.