[GLASSFISH-20327] Debian Contribution Created: 17/Apr/13  Updated: 17/Apr/13

Status: Open
Project: glassfish
Component/s: packaging
Affects Version/s: future release
Fix Version/s: None

Type: Improvement Priority: Major
Reporter: mkarg Assignee: Snjezana Sevo-Zenzerovic
Resolution: Unresolved Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

Debian 7 "Wheezy"



 Description   

Debian is known as the most reliable and stable operating system since decades. With the advent of Ubuntu it became rather popular. One drawback is that even the latest Generation of Debian (Codename "Wheezy") provides only a 2.1.1 release of GlassFish.

It would be great to see a more recent release of GlassFish found in the next Debian Distribution. To make this happen, it would be great if the GlassFish Installation Team would contact the GlassFish Team at the Debian Project to learn what the reason is for sticking with 2.1.1 and what steps are needed to upgrade to (at least) 3.1.2.2 with the next Debian release (v8, Codename "Jessie").

For contact information please see http://packages.debian.org/sid/glassfish-javaee.

The Debian Community would be happy to see GlassFish 3+ bundled within Debian "Jessie"!


Generated at Wed Sep 02 01:54:33 UTC 2015 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.