[GLASSFISH-20445] org.eclipse.persistence.moxy bundle has invalid optional osgi import header Created: 30/Apr/13  Updated: 30/Apr/13

Status: Open
Project: glassfish
Component/s: OSGi
Affects Version/s: 4.0_b86_RC2
Fix Version/s: None

Type: Bug Priority: Minor
Reporter: Jakub Podlesak Assignee: Sanjeeb Sahoo
Resolution: Unresolved Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
is related to GLASSFISH-20444 EclipseLink MOXy bundle throws CNFE i... Closed


This is related to GLASSFISH-20444.
javax.xml.bind.* package import does not seem optional.

Generated at Fri Oct 09 20:48:14 UTC 2015 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.