[JAVAMONEY-68] Consider renaming JavaMoneyConfig Created: 02/Mar/14  Updated: 10/Mar/14  Resolved: 10/Mar/14

Status: Closed
Project: javamoney
Component/s: API
Affects Version/s: 0.7
Fix Version/s: 0.8

Type: Improvement Priority: Major
Reporter: keilw Assignee: atsticks
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Tags: spi


While JavaMoney is the domain for the overall project, the term seems more attached to the RI or downstream projects.
Could we rename JavaMoneyConfig to MonetaryConfig in the SPI?

The name for the properties file wouldn't have to change because of that.

Comment by atsticks [ 10/Mar/14 ]

Class was renamed and additionally also moved to RI part.

Generated at Fri Oct 28 08:43:06 UTC 2016 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.