[JSON_PROCESSING_SPEC-49] Rename JsonString#getValue() to getStringValue() Created: 25/Jan/13  Updated: 04/Feb/13  Resolved: 04/Feb/13

Status: Resolved
Project: json-processing-spec
Component/s: None
Affects Version/s: 1.0-pr
Fix Version/s: 1.0-pfd

Type: Improvement Priority: Major
Reporter: jitu Assignee: jitu
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

It has two methods to get string data. getStringValue()/asString() would be more appropriate.



 Comments   
Comment by jitu [ 04/Feb/13 ]

Fixed as suggested

Generated at Fri Jul 31 22:19:50 UTC 2015 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.