[JSON_PROCESSING_SPEC-6] Better name for JsonNumber#getNumberType() Created: 13/Jun/12  Updated: 14/Dec/12  Resolved: 14/Dec/12

Status: Resolved
Project: json-processing-spec
Component/s: None
Affects Version/s: None
Fix Version/s: 1.0-pr

Type: Improvement Priority: Major
Reporter: jitu Assignee: Unassigned
Resolution: Won't Fix Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


Need a better name for JsonNumber#getNumberType(). The method is really returns just the smallest numeric type that can be used with that value.

Comment by jitu [ 14/Dec/12 ]

Got resolved with JSON_PROCESSING_SPEC-41. NumberType just gives INTEGER or DECIMAL

Generated at Mon May 01 06:18:43 UTC 2017 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.