[OPENJDK6-18] HotSpot 23's Java code won't build with a 1.5 compiler due to @Override on interfaces. Created: 18/Sep/13  Updated: 03/Dec/13  Resolved: 03/Dec/13

Status: Resolved
Project: openjdk6
Component/s: None
Affects Version/s: None
Fix Version/s: b28

Type: Bug Priority: Minor
Reporter: gnu_andrew Assignee: Unassigned
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

See subject. Bootstrap build fails without fix.



 Comments   
Comment by gnu_andrew [ 03/Dec/13 ]

http://mail.openjdk.java.net/pipermail/jdk6-dev/2013-September/003071.html

Generated at Thu Feb 11 07:58:55 UTC 2016 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.