[WEBSOCKET_SPEC-145] Rename HandshakeRequest.getSession -> getHttpSession Created: 20/Feb/13  Updated: 22/Feb/13  Resolved: 22/Feb/13

Status: Resolved
Project: websocket-spec
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Bug Priority: Major
Reporter: arungupta Assignee: dannycoward
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Tags: v013

 Description   

javax.websocket.server.HandshakeRequest#getSession() should be called getHttpSession().



 Comments   
Comment by dannycoward [ 22/Feb/13 ]

yes it should ! fixed in v013.

Generated at Wed Jul 27 17:41:53 UTC 2016 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.