[jitsi-issues] [JIRA] Updated: (JITSI-1015) [Debian amd64] No video, gray frame instead

Chronological | Threaded
  • From: "emcho (JIRA)" <jira-no-reply@...>
  • To: issues@...
  • Subject: [jitsi-issues] [JIRA] Updated: (JITSI-1015) [Debian amd64] No video, gray frame instead
  • Date: Wed, 22 Feb 2012 10:32:38 +0000 (GMT+00:00)
  • Auto-submitted: auto-generated


     [ 
http://java.net/jira/browse/JITSI-1015?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

emcho updated JITSI-1015:
-------------------------

    Priority: Trivial  (was: Major)

> [Debian amd64] No video, gray frame instead
> -------------------------------------------
>
>                 Key: JITSI-1015
>                 URL: http://java.net/jira/browse/JITSI-1015
>             Project: jitsi
>          Issue Type: Bug
>    Affects Versions: 1.0
>         Environment: Debian GNU/Linux amd64
>            Reporter: Tanguy_Ortolo
>            Priority: Trivial
>         Attachments: jitsi-options-video-nq8.png
>
>
> Hello,
> Everywhere a video is supposed to be displayed, that is, in the test frame 
> from the option window (screenshot attached), and in call windows, I get a 
> gray frame instead. My camera starts correctly, and my interlocutor can see 
> my video (using Google Mail's video chat plugin, actually), but I cannot 
> see his.
> I thought that could be related to the window manager I use since Java is 
> known to have problems with non-reparenting WMs, but I reproduced the 
> problem with GNOME which is a more classical one.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: 
http://java.net/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


[jitsi-issues] [JIRA] Created: (JITSI-1015) [Debian amd64] No video, gray frame instead

Tanguy_Ortolo (JIRA) 02/22/2012

[jitsi-issues] [JIRA] Updated: (JITSI-1015) [Debian amd64] No video, gray frame instead

emcho (JIRA) 02/22/2012

[jitsi-issues] [JIRA] Commented: (JITSI-1015) [Debian amd64] No video, gray frame instead

emcho (JIRA) 02/22/2012

[jitsi-issues] [JIRA] Commented: (JITSI-1015) [Debian amd64] No video, gray frame instead

Tanguy_Ortolo (JIRA) 02/23/2012

[jitsi-issues] [JIRA] Closed: (JITSI-1015) [Debian amd64] No video, gray frame instead

s_vincent (JIRA) 02/23/2012