Skip to main content
This revision made September 28, 2012 10:51, by steven.davelaar

JDeveloper Compatibility Matrix

The table below shows compatibility between task flow tester versions and JDeveloper versions. By clicking on the tester version link, you can download the install zip file, see Installing the Task Flow Tester for more information.

Tester Version Supported JDeveloper Versions
11.1.1.6.15 11.1.1.4, 11.1.1.5, 11.1.1.6
11.1.2.1.15 11.1.2.0, 11.1.2.1, 11.1.2.2, 11.1.2.3
Difference compared to previous revision
<span>! Tester Version ! Supported JDeveloper Versions |- | <span style="text-decoration:underline;color:green">[http://java.net/projects/smuenchadf/sources/samples/content/adfemg-tftester-</span>11.1.1.6.15<span style="text-decoration:underline;color:green">-install.zip</span> <span style="text-decoration:underline;color:green">11.1.1.6.15] </span> | 11.1.1.4, 11.1.1.5, 11.1.1.6 |- | <span style="text-decoration:underline;color:green">[http://java.net/projects/smuenchadf/sources/samples/content/adfemg-tftester-</span>11.1.2.1.15<span style="text-decoration:underline;color:green">-install.zip 11.1.2.1.15]</span> | 11.1.2.0, 11.1.2.1, 11.1.2.2, 11.1.2.3 |}<span>
 
 
Close
loading
Please Confirm
Close