Skip to main content

Upgrade issue

  2 posts   Feedicon  
Replies: 1 - Last Post: April 01, 2014 06:30
by: daven0813
showing 1 - 2 of 2
Posted: April 01, 2014 03:15 by daven0813
I am trying to upgrade the Coherence Incubator from 3.5 to 12.1.0.1

I have resolve some of the issue, i.e. changing the map listener to live events,
but i still find there are no replacement of some function and seek for help to see how can i solve them.

com.oracle.coherence.patterns.pushreplication.EntryOperation

com.oracle.coherence.patterns.pushreplication.publishers.cache.ConflictResolution

com.oracle.coherence.patterns.pushreplication.publishers.cache.ConflictResolver

this one is used for the conflict resolver while in replication but looks like the new one do not need to do that?

Cheers
Posted: April 01, 2014 06:30 by daven0813
Just have some update and found replace for ExtensibleEnvironment , there are ExtensibleConfigurableCacheFactory to use.
Replies: 1 - Last Post: April 01, 2014 06:30
by: daven0813
 
 
Close
loading
Please Confirm
Close