Skip to main content
This revision made February 13, 2012 19:21, by ievans

FirstCup Software Compatibility

Software Version
GlassFish server 3.1 or greater
NetBeans IDE 7.0 or greater
NetBeans Facelets Support Plugin no longer required
Difference compared to previous revision
! Version |- | [http://glassfish.java.net GlassFish server] | v3, 3= FirstCup Software Compatibility = {|- border="1" ! Software ! Version ... ! Version |- | [http://glassfish.java.net GlassFish server] | 3.1 or greater.1 |- valign="top" | [http://www.netbeans.org NetBeans IDE] | 6.9.1, |- valign="top" | [http://www.netbeans.org NetBeans IDE] | 7.0 or greater |- | NetBeans Facelets Support Plugin | no longer required |}
 
 
Close
loading
Please Confirm
Close