Skip to main content
This revision made March 20, 2013 18:03, by ievans

First Cup 2.x (Java EE 6) Software Compatibility

Software Version
GlassFish server 3.1 or greater
NetBeans IDE 7.0 or greater
NetBeans Facelets Support Plugin no longer required

First Cup 7 (Java EE 7) Software Compatibility

Software Version
GlassFish server 4 or greater
NetBeans IDE 7.3 or greater
Difference compared to previous revision
<span>= First<span style="text-decoration:underline;color:green"> </span>Cup <span style="text-decoration:underline;color:green">2.x (Java EE 6) </span>Software Compatibility = {|- border="1" ! Software ! Version ... | 7.0 or greater |- | NetBeans Facelets Support Plugin | no longer required<span style="text-decoration:underline;color:green"> |} = First Cup 7 (Java EE 7) Software Compatibility = {|- border="1" ! Software ! Version |- | [http://glassfish.java.net GlassFish server] | 4 or greater |- valign="top" | [http://www.netbeans.org NetBeans IDE] | 7.3 or greater</span> |}<span>
 
 
Close
loading
Please Confirm
Close