Skip to main content

Source CodeRevision History

svn / tags / 3.1-b13 / osgi-platforms / equinox

showing 1 - 10 of 28
« Previous 1 3
Revision: 57293
Modified: 05 Dec 14:08 (2 years)
Author: java_re
Log Entry: revert tags dir
Revision: 39122
Modified: 27 Jul 21:49 (5 years)
Author: janey
Log Entry: Moving 3.1-b13 branch to a tag.
Revision: 39118
Modified: 27 Jul 20:53 (5 years)
Author: janey
Log Entry: Checking in 3.1-b13 pom.xml updates.
Revision: 39092
Modified: 27 Jul 07:00 (5 years)
Author: janey
Log Entry: Creating 3.1-b13 branch.
Revision: 39088
Modified: 27 Jul 04:31 (5 years)
Author: Sahoo
Log Entry: Issue 12804: Encode space char in config files
Revision: 39008
Modified: 23 Jul 11:13 (5 years)
Author: Sahoo
Log Entry: Ported AutoProcessor from Felix to GlassFish. We only need the autoinstall and autostart (with start level)
Revision: 38967
Modified: 22 Jul 01:48 (5 years)
Author: Sahoo
Log Entry: Introduced a set of abstractions for GlassFish. They are:
Revision: 38298
Modified: 02 Jul 05:07 (5 years)
Author: Sahoo
Log Entry: Issue 11781: Make JAXB and JAX-WS packages part of system bundle export. Please note, although GlassFish starts on Equinox, not all parts of GlassFish works. This is because, some bundles in glassfish still get wired to system bundle because of incorrect import-package version constraints. I will file a separate issue to track this.
Revision: 36454
Modified: 14 Apr 01:06 (5 years)
Author: Sahoo
Log Entry: Issue #11776: make omgapi bundle a framework extension. This needed integration of corba bundle versions 3.1.0-b001 that Ken has provided. He had confirmed that QL and other tests have passed with this version. I have successfully run QL as well.
Revision: 36423
Modified: 12 Apr 03:30 (5 years)
Author: Sahoo
Log Entry: Issue #11779: Fix jre package versions. Affects javax.activation and StAX packages, as they were being exported with non-default versions. We are also removing org.glassfish:javax.xml.stream module from javaee-api folder, as we are using StAX coming from JRE. Also fixing dependencies of some modules in glassfish like war-util and config-api which were dending on this module as a result of which they were encoding lower limit as 1.0 for StAX packages.
showing 1 - 10 of 28
« Previous 1 3
 
 
Close
loading
Please Confirm
Close