Skip to main content

Source CodeRevision History

svn / trunk / fighterfish / module / osgi-ejb-container

showing 1 - 10 of 57
« Previous 1 3 4 5 6
Revision: 57874
Modified: 01 Jan 12:28 (2 years)
Author: Sahoo
Log Entry: GLASSFISH-19487: FighteFish modules don't build with JDK1.7
Revision: 54737
Modified: 25 Jun 07:20 (2 years)
Author: janey
Log Entry: [maven-release-plugin] prepare for next development iteration
Revision: 54735
Modified: 25 Jun 07:20 (2 years)
Author: janey
Log Entry: [maven-release-plugin] prepare release org.glassfish.fighterfish.osgi-ejb-container-1.0.3
Revision: 54719
Modified: 25 Jun 04:04 (2 years)
Author: Sahoo
Log Entry: GLASSFISH-18840: Extenders are getting stopped with invalid BundleContext
Revision: 54625
Modified: 18 Jun 09:02 (2 years)
Author: janey
Log Entry: [maven-release-plugin] prepare for next development iteration
Revision: 54623
Modified: 18 Jun 09:02 (2 years)
Author: janey
Log Entry: [maven-release-plugin] prepare release org.glassfish.fighterfish.osgi-ejb-container-1.0.2
Revision: 54622
Modified: 18 Jun 04:46 (2 years)
Author: Sahoo
Log Entry: GLASSFISH-18810: [osgi/ejb] Adapt to binary incompatible EJB DOL changes made by EJB Team while splitting EJB DOL
Revision: 53364
Modified: 04 Apr 11:20 (3 years)
Author: janey
Log Entry: [maven-release-plugin] prepare for next development iteration
Revision: 53362
Modified: 04 Apr 11:20 (3 years)
Author: janey
Log Entry: [maven-release-plugin] prepare release org.glassfish.fighterfish.osgi-ejb-container-1.0.1
Revision: 53355
Modified: 04 Apr 08:16 (3 years)
Author: Sahoo
Log Entry: Use parent-pom version 3 which has correct jvnet repo settings. osgi-cdi and osgi-cdi will be set separately as they require compiler plugin settings which is done in parent-pom 1.0.4.
showing 1 - 10 of 57
« Previous 1 3 4 5 6
 
 
Close
loading
Please Confirm
Close