Skip to main content

Source code revision

svn

summary: toplink essential depends on persistence API 1.0b, which upgrades the entire dependency used in v3 to 1.0b.
revision: 17621
author: Kohsuke Kawaguchi
date: 2007-11-27 22:18:00 UTC (7 years)
message: toplink essential depends on persistence API 1.0b, which upgrades the entire dependency used in v3 to 1.0b.

This causes a problem at runtime, since many modules have Class-Path entry to 1.0, yet it's not found. We need more metadata in jar so that this can be resolved to 1.0b at runtime.

But until I do that, this bug is blocking others, and this fix will let us get going.
Change Path Actions
M trunk/v3/pom.xml
 
 
Close
loading
Please Confirm
Close