Skip to main content

Source code revision

svn

summary: Removing dependency on gmbal-api. This an old API and should not be used. We should use the exising gmbal. Otherwise, gmbal-api.jar will conflict with the existing gmbal.jar, and will see a NoSuchMethodError. This is breaking the monitoring mbeans.
revision: 29155
author: jc129909
date: 2009-07-14 19:27:05 UTC (4 years)
message: Removing dependency on gmbal-api. This an old API and should not be used. We should use the exising gmbal. Otherwise, gmbal-api.jar will conflict with the existing gmbal.jar, and will see a NoSuchMethodError. This is breaking the monitoring mbeans.
Change Path Actions
M trunk/v3/security/core/pom.xml
 
 
Close
loading
Please Confirm
Close