Skip to main content

Source code revision

svn

summary: Issue #11779: Fix jre package versions. Affects javax.activation and StAX packages, as they were being exported with non-default versions. We are also removing org.glassfish:javax.xml.stream module from javaee-api folder, as we are using StAX coming from JRE. Also fixing dependencies of some modules in glassfish like war-util and config-api which were dending on this module as a result of which they were encoding lower limit as 1.0 for StAX packages.
revision: 36423
author: Sahoo
date: 2010-04-12 03:30:01 UTC (6 years)
message: Issue #11779: Fix jre package versions. Affects javax.activation and StAX packages, as they were being exported with non-default versions. We are also removing org.glassfish:javax.xml.stream module from javaee-api folder, as we are using StAX coming from JRE. Also fixing dependencies of some modules in glassfish like war-util and config-api which were dending on this module as a result of which they were encoding lower limit as 1.0 for StAX packages.
Change Path Actions
M trunk/v3/admin/config-api/pom.xml
M trunk/v3/javaee-api/javax.xml.stream
M trunk/v3/javaee-api/pom.xml
M trunk/v3/osgi-platforms/equinox/src/main/resources/glassfish/osgi/equinox/configuration/config.ini
M trunk/v3/osgi-platforms/felix/src/main/resources/glassfish/osgi/felix/conf/config.properties
M trunk/v3/web/war-util/pom.xml
 
 
Close
loading
Please Confirm
Close