Skip to main content

Source code revision

svn

summary: Issue #11776: make omgapi bundle a framework extension. This needed integration of corba bundle versions 3.1.0-b001 that Ken has provided. He had confirmed that QL and other tests have passed with this version. I have successfully run QL as well.
revision: 36454
author: Sahoo
date: 2010-04-14 01:06:16 UTC (5 years)
message: Issue #11776: make omgapi bundle a framework extension. This needed integration of corba bundle versions 3.1.0-b001 that Ken has provided. He had confirmed that QL and other tests have passed with this version. I have successfully run QL as well.
Change Path Actions
M trunk/v3/osgi-platforms/equinox/src/main/resources/glassfish/osgi/equinox/configuration/config.ini
M trunk/v3/osgi-platforms/felix/src/main/resources/glassfish/osgi/felix/conf/config.properties
M trunk/v3/pom.xml
 
 
Close
loading
Please Confirm
Close