Skip to main content

cant browse to hudson after install

  2 posts   Feedicon  
Replies: 1 - Last Post: April 14, 2011 14:12
by: xxprowler
showing 1 - 2 of 2
Posted: April 13, 2011 13:15 by xxprowler
hi,

I've installed hudson on centos5 from RPM.

after the install I've started the service and browsed to http://myserver:8080
and got this message on teh browser ==> The connection was interrupted
when looking in the hudson log i got this error:

[Winstone 2011/04/13 16:05:55] - RHPool: Releasing handler thread - used: 0 unused: 5
[Winstone 2011/04/13 16:05:55] - Thread entering wait state
[Winstone 2011/04/13 16:05:55] - RHPool: Using pooled handler thread - used: 1 unused: 4
[Winstone 2011/04/13 16:05:55] - Thread leaving wait state
[Winstone 2011/04/13 16:05:55] - Allocating request/response: RequestHandlerThread[#4]
[Winstone 2011/04/13 16:05:55] - ReqPool: Using pooled request - available: 9
[Winstone 2011/04/13 16:05:55] - ReqPool: Spawning new request - available: [#0]
[Winstone 2011/04/13 16:05:55] - RspPool: Using pooled response - available: 9
[Winstone 2011/04/13 16:05:55] - RspPool: Spawning new response - available: [#0]
[Winstone 2011/04/13 16:05:55] - Parsing socket info
[Winstone 2011/04/13 16:05:55] - Waiting for a URI line
[Winstone 2011/04/13 16:05:55] - URI Line: �U<��8�59ED32�A/��
[Winstone 2011/04/13 16:05:55] - ReqPool: Request released - available: 10
[Winstone 2011/04/13 16:05:55] - RspPool: Response released - available: 10
[Winstone 2011/04/13 16:05:55] - Error within request handler thread

winstone.WinstoneException: Error URI Line: �U<��8�59ED32�A/��

at winstone.HttpListener.parseURILine(HttpListener.java:318)
at winstone.HttpListener.parseURI(HttpListener.java:246)
at winstone.RequestHandlerThread.run(RequestHandlerThread.java:87)
at java.lang.Thread.run(Unknown Source)

[Winstone 2011/04/13 16:05:55] - RHPool: Releasing handler thread - used: 0 unused: 5
[Winstone 2011/04/13 16:05:55] - Thread entering wait state

this is of course after changing the debug to 9.

thanks.
Posted: April 14, 2011 14:12 by xxprowler
after deleting hudson, and reinstalling it, the problem was solved.
Replies: 1 - Last Post: April 14, 2011 14:12
by: xxprowler
 
 
Close
loading
Please Confirm
Close