Skip to main content

[pkg-discuss] 16547544 get_pkg_list(LIST_UPGRADABLE) can return packages without newer versions

  • From: Shawn Walker < >
  • To:
  • Subject: [pkg-discuss] 16547544 get_pkg_list(LIST_UPGRADABLE) can return packages without newer versions
  • Date: Tue, 26 Mar 2013 14:22:00 -0700

Author: Shawn Walker 
< >
Repository: https://hg.java.net/hg/ips~pkg-gate
Branch: default
Latest revision: bb1d23c3e089f717ad7398f0ef58266925668591
Log message:
16547544 get_pkg_list(LIST_UPGRADABLE) can return packages without newer 
versions

Files:
        update: src/modules/client/image.py
        update: src/tests/api/t_api_list.py


[pkg-discuss] 16547544 get_pkg_list(LIST_UPGRADABLE) can return packages without newer versions

Shawn Walker 03/26/2013
 
 
Close
loading
Please Confirm
Close