Skip to main content

[pkg-discuss] Re: any idea why this is happening?

  • From: Enda < >
  • To:
  • Subject: [pkg-discuss] Re: any idea why this is happening?
  • Date: Fri, 17 May 2013 22:45:42 +0100

On 05/17/13 10:35 PM, 

 wrote:
root@etc25dbadm01:~# pkg install pkg://solaris/developer/library/lint
No updates necessary for this image.

When you try to install developer/library/lint, IPS will follow the
dependencies and try to install the dependencies listed

pkg:/service/file-system/nfs@0.5.11,5.11-0.175.1.0.0.19.1
pkg:/system/core-os@0.5.11,5.11-0.175.1.0.0.19.1
pkg:/system/library/security/gss@0.5.11,5.11-0.175.1.0.0.19.1
pkg:/system/library/security/libsasl@0.5.11,5.11-0.175.1.0.0.19.1
pkg:/system/library@0.5.11,5.11-0.175.1.0.0.19.1

Since you already have those packages likely installed on the system,
there's nothig actually to install and so the package solver will elide
developer/library/lint since all of the dependencies are satisfied and
nothing depends on developer/library/lint, itself.
perfect, it was listed as a dependency for 11.2.0.3 DB installs, so we can skip that one now.

Enda


[pkg-discuss] any idea why this is happening?

Enda 05/17/2013

[pkg-discuss] Re: any idea why this is happening?

Shawn Walker 05/17/2013

[pkg-discuss] Re: any idea why this is happening?

david . comay 05/17/2013

[pkg-discuss] Re: any idea why this is happening?

Enda 05/17/2013

[pkg-discuss] Re: any idea why this is happening?

Alan Coopersmith 05/17/2013
 
 
Close
loading
Please Confirm
Close